Easyelectronics.ru

Электроника для всех
Текущее время: 23 янв 2019, 08:31

Часовой пояс: UTC + 5 часов




Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
 Заголовок сообщения: Kingst LA1010 не выдаёт данные семплирования
СообщениеДобавлено: 06 мар 2018, 17:04 
Старожил

Зарегистрирован: 10 фев 2016, 19:55
Сообщения: 202
Доброго вем времени суток!

Прошу помощи в диагностике неисправности.
Есть логический анализатор Kingst LA1010. Основное содержимое -- Cypress CYC68013A и Xilinx Spartan3 XC3S200C.
Анализатор вышел из строя при подключении USB кабеля к нему, при этом один из входов и "земля" были подключены к работающему генератору импульсов (амплитуда примерно 1,5 В). Генератор импульсов так же был подключен через USB к тому же компьютеру.
Неисправность выражается в том, что анализатор определяется системой, все прошивки (для Кипариса и для Спартана) загружаются, анализатор после загрузки прошивок на запрос о статусе, говорит, что "готов к работе". Но после старта семплирования, ни чего не выдаёт -- все bulk-запросы вылетают по таймауту. При этом индикация говорит о том, что семплирование началось -- светодиод, подключенный к Спартану, начинает быстро моргать.
Так же работают два PWM канала логического анализатора (настраиваются и запускаются запросами через USB) -- за них отвечает Спратан.

И вот вопрос кто виноват в отсутствии данных семплирования -- Кипарис или Спартан?

С уважением....


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ 1 сообщение ] 

Часовой пояс: UTC + 5 часов


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB